It wont let me click questions

So I used the guide to answering questions here: How to answer questions from anywhere

But I tried it out on my space themed FFA but it won’t let me click the button, which is weird.

Are you sure your using an overlay?

Make sure the overlay is a button


is there a kit linked to it? and did you try while in editing mode?

Hello, @QSDay! Welcome to the forums! Make sure to read the TOS and FAQ and Welcome to the Forums! for more information! Also look for forum-beginners and forum-tips! I hope you enjoy your time here!

This might help…

  • Set the type of overlay to “button.”
  • Make sure you use a kit, so they can answer questions. If you don’t it’ll just have a default one, ones without actual questions.
  • Make sure you are using a game overlay and not a popup or anything.
  • Is your health granter interfering with answering questions?
  • Make sure it’s Button pressed < open question answering screen.
  • Make sure the scope is correct, and/or it’s activated on game start.
  • Is the questioner activated on game start? Do you have any other devices?
  • If neither of these work, email (Or josh, because supposedly he replies to bug emails faster than gimkit)

Oh thank you that works now

Welcome to the forums @QSDay!

Np happy to help also welcome to the forums @QSDay

If that helped you, make sure to mark a solution!
:white_check_mark: You can see how in the Welcome to the Forums! post!

I thought he forgot to put text on the overlay (common mistake of mine)

1 Like

If you’re still having the problem, email and they’ll fix it. If the problem’s solved, please mark a solution. :white_check_mark:

welcome to the forums, QSDay! There was a glitch recently that made it where you could not press buttons, maybe that maybe something else.