Is there a way to stop Gims from flashing red after being tagged?

So after being tagged, a gim flashes red for a bit, then goes back to normal. Is there any way to stop the red flashing? or atleast shorten it?

I don’t think so, and welcome to the community @ArhamV ! Check out the new-user-must-read section to make sure you don’t make any mistakes on this forum (the rules are kind strict ngl). Also, when or if you find a answer, please click the solution button.

Thanks! and ah okay, I will look for a bit longer to see if anyone has a method or not, and then check the solution!

Yes there actually is. Go to your map options and set the spawn immunity to zero. Hope this helps!


This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.