I Made something and got 9 memory percent!

So yeah i worked on something like bedwars but then got drum roll please…
NINE PERCENT!!!
it made no sense i thought it was on 0 percent.
Thats it.

1 Like

Maybe you just used more memory than you thought? Did you use a tag zone device?

1 Like

nope i tried it then got put to 7 percent!

Can you show a picture of everything in your map, also welcome to the forums!

1 Like

Did you mabye mess up somthing?

dont know if i messed it up tho :slightly_frowning_face:

Most likely you placed a memory intensive device(s) and didn’t notice the memory bar go up. When did you notice its increase?

1 Like

Welcome to the forum, @Bolt7289 !

Welcome to the forum @Bolt7289 !

And it’s not nine its seven to be sure.

Welcome to the forum, @Bolt7289! I hope you like it here!

You have your real name in your screenshot. I suggest you edit that out, for privacy purposes.

1 Like

What do you have on your map? There is no single device that takes up 2000 memory, let alone 7000.

I don’t think it does.
It might be 350, I’ll check.

Nvm it’s 1500 I looked at TUG for devices

1 Like

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.