I cant move when i start the game

Your game or regualr mode, check energy or reload

So there are 2 in game explanations: barriers or movement meters. The other ones are all bugs.

This has happened to me, too. Refreshing should make it go away.

I would say refresh as well

Make sure you start on floors, not walls


ok i restarted and it still did not work

You checked the terrain the players spawn on already?

whaaaaaaaaaaaaaat??? it has worked before oon my among us map but now it is not working and i cant move when i start the game This is my among us map

oh wait yes!!!

What do you mean?

I think he fixed it somehow

how i need help please

What do you need help on? Do you have the same issue?

I need help too.That’s like can’t use the keyboard on the Gimkit website.I trying too refresh it, re-log in account, change map, it still can’t moving at start.The reson it just when I finish cash cyon game assignment I click the enter key on keyboard.
![FireShot Capture 003690x330

Just like this image.

Try unplugging and plugging back your keyboard into your computer/device.
(Make sure to blow the plug if there is dust!)

Welcome to the forums! @GENSHINLAUNCHED!

Don’t forget to check out the new-user-must-read and forum-tips tag.

The Community Made Guides category is also very useful, posts there give you a gist of the rules and mechanics in Gimkit Creative.

While you’re at it, I suggest also reading the

TOS and FAQ.

If you need help with anything, just ask!

After all, this is a Community Forum :slight_smile:

Welcome to the forum, @GENSHINLAUNCHED! I hope you like it here!

Welcome to the forum, @GENSHINLAUNCHED !

Thanks, but what matter I’m using laptop?
And my keyboard aren’t has any problem, It’s just like can’t using at Gimkit.

You could use another device

Movement Meter? if not, then Idk