How do you turn off the knock out messages

I need to know how to do this!

1 Like

Click the gear in the bottom left corner, go to map options, go to ui, and select disable knockouts from activity feed to yes. (try searching up your question before making a new topic)

6 Likes

If you can’t find UI in map options, click on the . . . and then click UI

3 Likes

Don’t forget to mark a solution if something works, @Pandax44_Pando44!

1 Like

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.