Haven't been able to load in in 3 days

Help, I am on wifi, and connected. The promblem is that it has not loaded me in in 3 days and it is stuck on the loading screen. I did nothing tho.

bump bump bumpy bump.

Have you restarted
a) the tab
b) the browser
c) the computer

and have you
a) tried logging out and logging in again
b) tried clearing cookies

Also, you don’t need to bump after 6 minutes lol people can still see it

thanks @Shdwy i’ve done most of these things i’ll try the rest

anyone else have an idea?

That is a well known bug. I my self have had it, here is what I did to fix mine.

  • Update device
  • Do a hard restart
  • Sign out of you gimkit account, then sign back in
  • clear all site cookies
  • try restarting your router

thank you @WolfTechnology and @Shdwy

1 Like

Your welcome, let me know if i can help you on anything else!

thank you I will. It’s been pleasure meeting you @WolfTechnology and @Shdwy

you too! glad we could help.

your help is greatly appreciated

1 Like

You as well, and I am glad that we could help.

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.