Creative running very very slowly

I’m trying to get into gim creative but it’s going very slow and I can’t get is that happening to your guy’s maps (or maybe it has me making space moving the background terrain as I am writing this it’s still going slowly

1 Like

Do you have channels? That can cause lag somehow, but if you have a lot of wires, the game becomes slow and it’ll be laggy.

Also please refrain from spamming the "o"s from the title.

no there only one wire and it connected to a teleporter

This might be an internet issue. If you’re far away from your router, go near it, otherwise, you’ll continue to get this bug.

my router is a right behind me

Okay, i only have a few solutions:

  1. Reload The Game

  2. If didn’t work, try restarting your device.

  3. If that also didn’t work, try unplugging your router and replugging it again.

If none of them works, i don’t know what the solution is.

Did it work?

no it didn’t work even tried creating a new map its not working

  1. If you have a lot of stuff, then obviously it’s gonna be laggy. If there’s a lot of stuff, I suggest you try going to Editor Settings and setting the Camera Zoom (the top option) higher.
  2. You might’ve accidentally set your speed too low. In Editor Settings, there’s an option to set your speed. Check if that’s at 0.5x.
  3. You might have too much in your cache. Press CTRL + H in your browser, then click Clear browsing data. Then select only “Cached images and files” and click “Clear data”.

If it’s still a problem, it might just be a problem elsewhere on your device.

Welcome to the forum, @LukasExists! Check out the beginner-must-read and forum-tips for more easy help! Read the Community Guidelines for a gist of the rules. If you ever run into a hard problem, talk to anyone in @trust_level_3. They can help you with hard and in-depth concepts and mechanics!

Hey @Julius, since this post is so old, I suggest you mark a solution to avoid clutter!

Welcome to the community @LukasExists!

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.