Can't hear music (First day can't do more messages for 24 hrs)

I hosted a gimkit game on creative by searching up a map made by me, a map called Fortkit 1.8. I turned up the volume. No music. I don’t have headphones, so that’s not a problem. Also, with many other things my computer’s speakers work just fine. I checked that there was music and refreshed the tab multiple times. The music is set on Epic Battle and… nothing.

Have you refreashed?

Probably that game doesn’t have music?

It’s just that the creator of that game didn’t want to have music in the game.
You did say you’re playing a map on Discovery, and they have that choice to disable music.

1 Like

I strongly believe that refreshing works
I always refresh and it always undoes the bug.
Sometimes it does that when I go off of that tab when the music is playing.

If you are 100% sure that the game has music, then turn sound up, reload and make sure the tab isn’t muted. If that still doesn’t work, just wait a minute. Sometimes it takes 30 seconds - 2 minutes for the music to kick in.

I just tried waiting. It still doesn’t work…

It’s because the player did not want to have music on the game. Not everyone wants to have Music in their games.

I searched up my own map

I set the music to Epic Battle

Oh, geez, that’s probably pretty weird. Maybe try a different type of music?
If not, you can email hello@gimkit.com .

1 Like

Please remove this. It is an advertisement. We don’t need to know the name of the map to acknowledge a bug…

Oh whoops ok.
Sorry I’m new to the forum.

How do I edit it???

click on the three dots, and then click on the pencil.

Uh… the message up there doesn’t have three dots…

if you don’t know how to edit, how do you have this badge?
image
image

You literally edited already. We can see the parts you added…

This sounds weird, but I edited yesterday, and forgot how to today. I can edit the type of messages that I’m typing here right now, but not the one up there.

The three dots that you spoke about that are supposed to be up there disappeared