Can’t fire weapons

i cant fire any weapons and there are no zones or map settings affecting weapon fire

Try refreshing your browser.
Else, try restarting and clearing your cache/

Could you give us more details?

Try restarting your device. That normally hard resets it and your gadgets should work.

most part of my map do not allow gadget fire although some parts do

I have done that


are you sure you’re in a zone that allows gadget fire?

im not in a zone


Then it is the new update, the seasons update did it to, due to gimkit adding 100+ new props that is what is crashing it, try to remake the map on a different save.

its a 56Hr skeld map that’s not going to happen


If you include the hrs my friends have helped

I know what you mean, but you should have 2 more saves, and I kept my skeld map and it was made 8 days after the launch of creative, I just cant edit it, if you wish to edit it , that is the only. my, I am sorry.

Is it still not working?

i believe its solved.

1 Like

I suggest you leave it open until the creator of the post replies.

1 Like

I am, thats why its still open. I wait until 1 day after the last post to close it unless its neccessary or my post is the answer.

Wingwave only

I know what I am doing, but thanks

1 Like

In most cases, it is because of lag and internet problems. Try refreshing your browser. Please mark a solution!

1 Like

its still unsolved but i will continue to search for a solution that works. for now i will mark a solution.

4 Likes

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.