Can Someone help me with among us voting?

I recently started making an among us map and followed @getrithekd 's voting system. I finished and it doesen’t work. I would’ve asked under the guide but the conversation was recently closed. I am hoping that someone could help me understand whats wrong. This is what it looks like at the end.


If anyone can help it would be great. Thanks for reading!

1 Like

@getrithekd can help you better than anyone of us. But, of course, check ALL your block code, your settings, see if there are any errors before posting.

3 Likes

Yeah, that looks like a lot. But, recheck everything you have and re-read the guide to see if you missed anything.

3 Likes

That’s exactly what I’m saying… :slight_smile:

3 Likes

@Glorbz Try organizing your triggers and relays more. No offense, but it’s kinda messy…

3 Likes

And Welcome to the Community, @Glorbz! Look at the beginner-must-read and new-user-must-read to find out more about the Forum!

3 Likes

Yeah, welcome to the community @Glorbz!

2 Likes

Thank you both for welcoming me to the community and for your tips.

2 Likes

You’re welcome! But, if you go back through the guide and fix your problem mark a solution to resolve this post. If you still have problems I’ll try to help.

1 Like

Got it. Thank you again!

1 Like

Check your get property blocks because I haven’t included pictures for all the blocks.

2 Likes

I’ll help too! I’m pretty good with blocks, at least some of them :slight_smile: . Nolt me if you have any need of help!

Yeah when I made mine from @getrithekd it didn’t work so I made my own.

2 Likes

My problem is that that the overlay won’t appear. To test this more I made it appear upon game start, and when the start notification poped up it looked like this:


(notice the space bettween the top of the screen and the notification)
This is what the start notification looks like when the overlay isn’t shown at game start.

If any of you have ever expirienced this problem let me know. Thank you again for your help and tips.

2 Likes

Did you wire a lifecycle to a relay that has your imposter team to the game overlay? The game overlay should have the visiblity scope to team and shouldn’t be on, on game start.

2 Likes

Thank you for your imput, but it didn’t work. Also, I only put it on game start only for testing purposes.

1 Like

So was that the problem or no

No

Its the voting still right? I suggest talking to @getrithekd maybe on the gimcord or wix. Or just use a different vote system.

I can’t even vote. The Overlay button dosen’t even appear.