Button Pressing Problem

I’m making a Among Us game (in 2024 :sob:) and my emergency meeting button isn’t working when I get close to it.


I made a copy of that button and it works on the floor.

Could someone tell me why this is happening?

Extend the range (clicking “change size” and then drag the green button out), and then it should work. I think you’re just too far from the radius that you can press the button in.

2 Likes

you increased the size of the button not the range
EDIT: mysz beat me

2 Likes

No, I did increase the range.


Is this not the range?

i think that’s the range…

Have you tried reloading?

Yes. It still doesn’t work.

is the button activated??? maybe try making the table a bit smaller…

It only works if its invisible, make a copy that is invisible and have the visible one don’t do anything.

You can’t push a button in range if there is something physical around it (if its visible)

1 Like

I’m pretty sure the button is activated. Let me do that.

Really? I didn’t know that!

1 Like

Alright, it works now! Thanks, Johan!

1 Like

even if the button is above the physical barrier?

if you still want the table then use a vending machine with no cost

YES
if a visible button is on something that is physical, you can’t push it either, I KNOW BUTTONS

1 Like

I think i’ll be fine :+1:

Why is that? Do you know?

Well, i actually don’t know (There is something i don’t know about buttons after all) But i think its intended by the Gimkit Team.

BTW, your welcome :slight_smile:

Alright, and thanks!

Alright, now we must have NO ONE replying so this topic can close.
Also, set this to Help as i dont think this is supposed to be a bug.

1 Like