Barriers show a whole bunch of lines

All barriers show lines like this, and it is really getting annoying right now, as well as lagging out my computer.

Whoa, that’s really weird. Does refreshing work?

1 Like

Btw I think your snek’s fang is pointing backwards, or is that it’s back? I can’t tell.
(Nvm I was looking at it the wrong way lol)

Refreshing usually does the trick. If that still doesn’t work, check back after a day.

Yeah, I can see how it looks that way, but it’s at the front of the head (meaning it isn’t backwards). Thanks though! Oh wait I didn’t see your edit nvm

1 Like

Also, refreshing sometimes works, but always comes back after a bit. Actually, scratch that, refreshing doesn’t work right now.

Can I see just a plain barrier on the map?

That is so cool! What type of computer do you have?

1 Like

School Chromebook…


2 Likes

Huh. I don’t know why that is happening, I do 100% of my Gimkitting on Chromebook.

Whoa, is that a new profile pic?

1 Like

Yeah, I was trying it out to see how it looked.

Maybe it’s a memory issue. Did this happen on your other maps? If you can figure out what’s causing it, this could become a useless exploit.

So I did some more testing on the bug, and yes, it appears on all the maps. The way it appears is rather inconsistent though, because sometimes, the bug appears, and when it does, it appears on all the maps. But sometimes, the bug isn’t present, and when it is not, this also occurs on all maps. Refreshing does not seem to affect results, neither does restarting the computer. Results are not clear.

what’s your memory on your map

According to the current topic of the image - 79%.

ohh, thanks didn’t see that. maybe try deleting and replacing. also are you coping or place new devices?

Both, and it happens on all maps when it occurs.

weird… maybe it is your device then. have you tried rebooting?

Shutting down works sometimes, and other times not.

Lol this is the most inconsistent bug I’ve ever seen.

1 Like